Asus USB-14n Wi-Fi Adaptör Problemi [Çözüldü]

'Soru & Cevap' forumunda NaiBVaiZ tarafından 19 Aralık 2019 tarihinde açılan konu

  1. NaiBVaiZ

    NaiBVaiZ New Member

    Katılım:
    18 Aralık 2019
    Mesaj:
    9
    Beğeniler:
    1
    Ödül Puanları:
    3
    Merhaba herkese öncelikle forumda ve linuxta yeni bir kullanıcı olduğumu belirtmek isterim. Asus USB-14n modeli bir adaptörüm var. Bir türlü kaliye adaptörü tanıtmayı başaramadım sanırım. Bağlı cihazlar listesinde gözükmesine rağmen erişim olacağı vermedi internete fikir ve yardımlarınıza açığım. Teşekkürler şimdiden.
     
  2. MacTavish

    MacTavish Muhammed Ensar

    Katılım:
    14 Temmuz 2015
    Mesaj:
    933
    Beğeniler:
    60
    Ödül Puanları:
    28
    Cinsiyet:
    Erkek
    Meslek:
    Öğrenci
    Şehir:
    Van
    Atheros AR9271
    Ralink RT3070
    Ralink RT3572
    Ralink RT5572
    Realtek RTL8812AU
    Ralink RT5370N
    Kali için sorunsuz çalışan chisetler bunlar bu chipsetleri kullanan bir ağ kartı almanız daha doğru olacaktır.
     
    NaiBVaiZ bunu beğendi.
  3. NaiBVaiZ

    NaiBVaiZ New Member

    Katılım:
    18 Aralık 2019
    Mesaj:
    9
    Beğeniler:
    1
    Ödül Puanları:
    3
    Forumlarda cihazın Kali ile rahatça çalıştığından bahsetmişler ama ben bir türlü devreye sokamadım. Driver kurmayı başardım sanıyorum ama hala Network yok? Cihipset olarak RT5372 kullanıyor sanırım. Hımm trde hangi kartlarda var acaba?
     
  4. KaliBot

    KaliBot Moderator

    Katılım:
    30 Haziran 2015
    Mesaj:
    581
    Beğeniler:
    76
    Ödül Puanları:
    12
    syslog kayıtlarını iletebilirmisin? Eğer yazılımsal bir hata var ise çözmeye çalışalım.
     
    NaiBVaiZ bunu beğendi.
  5. NaiBVaiZ

    NaiBVaiZ New Member

    Katılım:
    18 Aralık 2019
    Mesaj:
    9
    Beğeniler:
    1
    Ödül Puanları:
    3
    Merhaba, bugün ancak açabildim sistemi. Yükleme sonucu aldığım dönüşler şunlar sistem
    tarafından.

    [​IMG]

    [​IMG]

    Buda iwconfig ve lsusb

    [​IMG]
     
  6. NaiBVaiZ

    NaiBVaiZ New Member

    Katılım:
    18 Aralık 2019
    Mesaj:
    9
    Beğeniler:
    1
    Ödül Puanları:
    3
  7. NaiBVaiZ

    NaiBVaiZ New Member

    Katılım:
    18 Aralık 2019
    Mesaj:
    9
    Beğeniler:
    1
    Ödül Puanları:
    3
    İlginç kısmı donanım olarak görüyor, ama kullanmama izin vermiyor olması.
     
  8. NaiBVaiZ

    NaiBVaiZ New Member

    Katılım:
    18 Aralık 2019
    Mesaj:
    9
    Beğeniler:
    1
    Ödül Puanları:
    3
    Buda syslog

    [​IMG]
     
  9. NaiBVaiZ

    NaiBVaiZ New Member

    Katılım:
    18 Aralık 2019
    Mesaj:
    9
    Beğeniler:
    1
    Ödül Puanları:
    3
    Sorunu hallettim. Cihazı farklı bir USB girişine bağladım. Çalıştı?
     
    KaliBot bunu beğendi.
  10. KaliBot

    KaliBot Moderator

    Katılım:
    30 Haziran 2015
    Mesaj:
    581
    Beğeniler:
    76
    Ödül Puanları:
    12
    USB portunuz ile ilgili bir problem mi vardı?
     
    NaiBVaiZ bunu beğendi.
  11. NaiBVaiZ

    NaiBVaiZ New Member

    Katılım:
    18 Aralık 2019
    Mesaj:
    9
    Beğeniler:
    1
    Ödül Puanları:
    3
    Bu amd sistem anakartlarda değişik problemler olabiliyor. Tam sorunun kaynağını bilmemekle birlikte. SSd taktıktan sonrada bilgisayarın kapanmama sorunu çıktı başıma. Sistem stabil çalışmıyor sanırım. Durupta donanım uyumsuzluklarını giderecek çok vaktim yok. Önemli olan benim anonymous bir sistem kurmak. Raid ile prossd arasında bir karmaşıklık var zaten. Bide driverlar linux sistem için yok onla uğraşıyoruz.

    driver update komutlarını girince e: üzerinde dosyalar bulunamadı diyor bana. Şöyle bir fikrim var kali bin kurulu olduğu disk ile başlangıç klasörünün kurulu olduğu disk farklı olabilir mi? Masaüstünde iki farklı dosya sistemi çıkıyor ikisinde farklı genişliklerde çünkü.
     

Bu Sayfayı Paylaş