1.                                                

Simgeler kayboldu

'Soru & Cevap' forumunda Thednzhn tarafından 16 Eylül 2018 12:43 tarihinde açılan konu

  1. Thednzhn

    Thednzhn New Member

    Katılım:
    Cumartesi
    Mesaj:
    8
    Beğeniler:
    0
    Ödül Puanları:
    1
    Cinsiyet:
    Erkek

    Merhaba iyi günler herkese kali 2018.3 kullanırken bir sorun yoktu herşey iyiydi ama güncelleme yaptıktan sonra simgeler gitti , dosyalardan baktığım zaman herşey yerli yerinde . İnternette araştırmama rağmen hiç birşey bulamadım belki sorun bendedir deyip 2018.3a yükleyip format attım ve ilk başta sorun yokken apt-get upgrade komutundan sonra simgeler tekrar gidiyor.Yardım ederseniz çok sevinirim herkese iyi günler
     
  2. Al-Farabi

    Al-Farabi Albay

    Katılım:
    16 Ocak 2016
    Mesaj:
    1,345
    Beğeniler:
    126
    Ödül Puanları:
    63
    Gif resim şeklinde rehber hazırladım umarım yardımı dokunur.
    >İnce ayarlar(tweak tool)
    >Masaüstü
    >Simgeleri Göster
    [​IMG]
     
    MrX bunu beğendi.
  3. Thednzhn

    Thednzhn New Member

    Katılım:
    Cumartesi
    Mesaj:
    8
    Beğeniler:
    0
    Ödül Puanları:
    1
    Cinsiyet:
    Erkek
    Doğru ancak bende masaüstü bölümü yok [​IMG]
     
  4. Al-Farabi

    Al-Farabi Albay

    Katılım:
    16 Ocak 2016
    Mesaj:
    1,345
    Beğeniler:
    126
    Ödül Puanları:
    63
    Ekran görüntüsünü http://imgim.com/ bu adrese yükleyip linkini paylaşın bakalım. Olması gerekiyor aslında. Ya da yaptığınız işlemi kısa video olarak çekip herhangi bir yere yükleyin, sorunun kaynağını anlayıp size daha rahat yardımcı olabilelim.
     
    MrX bunu beğendi.
  5. Thednzhn

    Thednzhn New Member

    Katılım:
    Cumartesi
    Mesaj:
    8
    Beğeniler:
    0
    Ödül Puanları:
    1
    Cinsiyet:
    Erkek
  6. Al-Farabi

    Al-Farabi Albay

    Katılım:
    16 Ocak 2016
    Mesaj:
    1,345
    Beğeniler:
    126
    Ödül Puanları:
    63
    Yeni güncelleme sonucu genel bir sorun sanıyorum. Ama tam olarak neden böyle bir hata meydana geldiğini bilmiyorum.
    Aşağıdaki komutu konsola girerek masaüstündeki simgelerin geri gelmesini sağlayabilirsiniz.
    Kod:
    gsettings set org.gnome.desktop.background show-desktop-icons true
     
    MrX bunu beğendi.
  7. Thednzhn

    Thednzhn New Member

    Katılım:
    Cumartesi
    Mesaj:
    8
    Beğeniler:
    0
    Ödül Puanları:
    1
    Cinsiyet:
    Erkek
    Maalesef düzelmedi aynı şekilde kaldı.Başka bildiğiniz çözümler var mı?
     
  8. Al-Farabi

    Al-Farabi Albay

    Katılım:
    16 Ocak 2016
    Mesaj:
    1,345
    Beğeniler:
    126
    Ödül Puanları:
    63
    Biraz araştırıp bakayım. Bu çözüm bende çalışıyor. Acaba güncelleme işlemi sırasında bir sorun meydana geldi mi ? Yani eksik veya hatalı güncelleme durumu söz konusu mudur ? Öyleyse sistemi tekrar güncelleyip deneyin derim.
     
  9. Thednzhn

    Thednzhn New Member

    Katılım:
    Cumartesi
    Mesaj:
    8
    Beğeniler:
    0
    Ödül Puanları:
    1
    Cinsiyet:
    Erkek
    Aslına bakarsanız defalarca denedim (4 defa) tek tek silip format attım bu arada eklemeyi unuttum windows ile dual boot olarak kurdum ondan dolayı bir sorun olabilir mi?
     
  10. Thednzhn

    Thednzhn New Member

    Katılım:
    Cumartesi
    Mesaj:
    8
    Beğeniler:
    0
    Ödül Puanları:
    1
    Cinsiyet:
    Erkek
    Sizce Parrot Os'a geçmelimiyim uzun zamandır duyuyorum (kaliye başladığımda beri yaklaşık 4 ay).Daha stabil olduğu doğrumu?Detaylı bilgi verebilecek biri varsa çok iyi olur.İsterseniz anlık olarak da konuşabiliriz.
     
  11. Thednzhn

    Thednzhn New Member

    Katılım:
    Cumartesi
    Mesaj:
    8
    Beğeniler:
    0
    Ödül Puanları:
    1
    Cinsiyet:
    Erkek
    Kusura bakmayın sonradan aklıma geldi parça parça olacak ama parrot os'tansa e17 xfce veya farklı arayüzlerlemi denemeliyim sizler benden çok daha bilgili olduğunuz için en ufak detayları bile soruyorum.
     

Bu Sayfayı Paylaş

Share