1.                                                

Root kullanıcıda ses kartı sorunu

'Ses kartları' forumunda reisubuntu tarafından 6 Ocak 2016 tarihinde açılan konu

  1. reisubuntu

    reisubuntu New Member

    Katılım:
    6 Ocak 2016
    Mesaj:
    25
    Beğeniler:
    0
    Ödül Puanları:
    1

    Merhaba bilgisayarımda kali 2.0 kurulu güncelledikten sonra ses kartım root kullanıcısında otomatik olarak açmıyor
    normal user olarak girince acıyor fakat ekolu ve bozuk cıkıyor root kullanıcı olarak şu konumda olması gereken dosyayı bulamadım
    Kod:
    [B]/etc/default/pulseaudio[/B]
    bu dosya yok terminalden çalıştırınca şöyle bir uyarı veriyor
    Kod:
    [email protected]:~# pulseaudio
    W: [pulseaudio] main.c: Bu programın root kullanıcı ile çalıştırılması amaçlanmamıştır (--system belirtilmediyse).
    W: [pulseaudio] sink.c: Default and alternate sample rates are the same.
    W: [pulseaudio] source.c: Default and alternate sample rates are the same.
    E: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
    E: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="1" name="1" card_name="alsa_card.1" namereg_fail=false tsched=yes fixed_latency_range=no ignore_dB=no deferred_volume=yes use_ucm=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
    
    Yardımcı olabilecek biri varmı acaba ?
     
  2. DUMBAS

    DUMBAS Yarbay

    Katılım:
    12 Ocak 2016
    Mesaj:
    181
    Beğeniler:
    0
    Ödül Puanları:
    16
    Şehir:
    Belirtilmemiş
    ya senden allah razı olsun 1 haftadır pcden ses çıkmıyordu terminale pulseaduio yazdım ses geldi :D :D :D
     
  3. reisubuntu

    reisubuntu New Member

    Katılım:
    6 Ocak 2016
    Mesaj:
    25
    Beğeniler:
    0
    Ödül Puanları:
    1
    Güncelleme ile alakalı bir sıkıntı sanırım otomatik açmıyor kendin ayarlarsan başlangıç uygulamalarına tekrar ekleyip her seferinde terminalden yazmazsın;)
     
  4. DUMBAS

    DUMBAS Yarbay

    Katılım:
    12 Ocak 2016
    Mesaj:
    181
    Beğeniler:
    0
    Ödül Puanları:
    16
    Şehir:
    Belirtilmemiş
    başlangıc uygulamalında pulseaudio gözükmüyor baska bir ad mı var
     
  5. reisubuntu

    reisubuntu New Member

    Katılım:
    6 Ocak 2016
    Mesaj:
    25
    Beğeniler:
    0
    Ödül Puanları:
    1
  6. JamesTovards

    JamesTovards New Member

    Katılım:
    3 Nisan 2016
    Mesaj:
    1
    Beğeniler:
    0
    Ödül Puanları:
    0
    Bana yardim edermisiniz Bendede 3 aydir sesi cikmiyor
     
  7. DUMBAS

    DUMBAS Yarbay

    Katılım:
    12 Ocak 2016
    Mesaj:
    181
    Beğeniler:
    0
    Ödül Puanları:
    16
    Şehir:
    Belirtilmemiş
    Bendede ses cikmiyor her acilista terminale pulseaudio yazarak aktif ediyorum
     
  8. reisubuntu

    reisubuntu New Member

    Katılım:
    6 Ocak 2016
    Mesaj:
    25
    Beğeniler:
    0
    Ödül Puanları:
    1
    /root/.config/autostart

    bu konumu aç içine şu dosyayı at yeniden başlatınca sıkıntı kalmaz. Ben de extra masa üstü olarak cinnamon yüklü ondan basitce oluyor .
    https://mega.nz/#!2B8lGLra!7maigseT3f3G-Kg2ZSLIAWubequBZU7WXrqsOXDQKmA
    bunu denedinizmi ?
     
  9. reisubuntu

    reisubuntu New Member

    Katılım:
    6 Ocak 2016
    Mesaj:
    25
    Beğeniler:
    0
    Ödül Puanları:
    1
    Terminale pulseaudio yazınca açılıyormu ?
     
  10. reisubuntu

    reisubuntu New Member

    Katılım:
    6 Ocak 2016
    Mesaj:
    25
    Beğeniler:
    0
    Ödül Puanları:
    1

Bu Sayfayı Paylaş

Share