1.                                                

php5-cgi kurulum

'Soru & Cevap' forumunda DUMBAS tarafından 25 Temmuz 2016 tarihinde açılan konu

  1. DUMBAS

    DUMBAS Yarbay

    Katılım:
    12 Ocak 2016
    Mesaj:
    181
    Beğeniler:
    0
    Ödül Puanları:
    16
    Şehir:
    Belirtilmemiş

    Selamın aleykum beyler
    Benim sistem kali Rolling
    php5-cgi yuklemem lazım fakat paket bulunamadı hatası alıyorum (güncel source list)
    .deb li paketi indirdim kurdum son aşamada yine hata veriyor yardımcı olabilen varmi
     
  2. umutbsl

    umutbsl Albay

    Katılım:
    3 Mart 2016
    Mesaj:
    236
    Beğeniler:
    1
    Ödül Puanları:
    18
    Şehir:
    Belirtilmemiş
  3. DUMBAS

    DUMBAS Yarbay

    Katılım:
    12 Ocak 2016
    Mesaj:
    181
    Beğeniler:
    0
    Ödül Puanları:
    16
    Şehir:
    Belirtilmemiş
    [email protected]:~/Masaüstü/php5-cgi# dpkg -i php5-cgi_5.6.23+dfsg-1_amd64.deb
    (Veritabanı okunuyor ... 353591 dosya veya dizin kurulu durumda.)
    Paket açılacak: php5-cgi_5.6.23+dfsg-1_amd64.deb ...
    Paket açılıyor: php5-cgi (5.6.23+dfsg-0+deb8u1) üzerine (5.6.23+dfsg-1) ...
    dpkg: bağımlılık sorunları yüzünden php5-cgi paketi yapılandırılamıyor:
    php5-cgi şuna bağımlı: php5-common (= 5.6.23+dfsg-1), ama:
    Sistemde mevcut olan php5-common paketinin sürümü 5.6.17+dfsg-1.

    dpkg: php5-cgi paketi işlenirken sorun yaşandı (--install):
    bağımlılık sorunları - yapılandırılmadan bırakılıyor
    Tetikleyiciler işleniyor: man-db (2.7.5-1) ...
    İşleme sırasında hatalarla karşılaşıldı:
    php5-cgi
    [email protected]:~/Masaüstü/php5-cgi#
    zaten önceden bunu yaptım yine aynı hatayı almıştım
     
  4. umutbsl

    umutbsl Albay

    Katılım:
    3 Mart 2016
    Mesaj:
    236
    Beğeniler:
    1
    Ödül Puanları:
    18
    Şehir:
    Belirtilmemiş
    sistem kaç bit
     
  5. DUMBAS

    DUMBAS Yarbay

    Katılım:
    12 Ocak 2016
    Mesaj:
    181
    Beğeniler:
    0
    Ödül Puanları:
    16
    Şehir:
    Belirtilmemiş
  6. umutbsl

    umutbsl Albay

    Katılım:
    3 Mart 2016
    Mesaj:
    236
    Beğeniler:
    1
    Ödül Puanları:
    18
    Şehir:
    Belirtilmemiş
    php common sürümün 5.6.17 ozaman 5.6.17 kurman gerekebilir
     
  7. umutbsl

    umutbsl Albay

    Katılım:
    3 Mart 2016
    Mesaj:
    236
    Beğeniler:
    1
    Ödül Puanları:
    18
    Şehir:
    Belirtilmemiş
  8. h4ck-3r

    h4ck-3r Member

    Katılım:
    7 Şubat 2016
    Mesaj:
    85
    Beğeniler:
    1
    Ödül Puanları:
    8
    Bendede aynı sorun var 3 gündür uğraşıyorum bi çözüm bulamadım
     
  9. umutbsl

    umutbsl Albay

    Katılım:
    3 Mart 2016
    Mesaj:
    236
    Beğeniler:
    1
    Ödül Puanları:
    18
    Şehir:
    Belirtilmemiş
    linset kurmak için yapıyorsanız wifilax daha iş görür
     
  10. DUMBAS

    DUMBAS Yarbay

    Katılım:
    12 Ocak 2016
    Mesaj:
    181
    Beğeniler:
    0
    Ödül Puanları:
    16
    Şehir:
    Belirtilmemiş
    linset kurmak için değil
     
  11. DUMBAS

    DUMBAS Yarbay

    Katılım:
    12 Ocak 2016
    Mesaj:
    181
    Beğeniler:
    0
    Ödül Puanları:
    16
    Şehir:
    Belirtilmemiş
    hacı çözersen banada haber et
     
  12. h4ck-3r

    h4ck-3r Member

    Katılım:
    7 Şubat 2016
    Mesaj:
    85
    Beğeniler:
    1
    Ödül Puanları:
    8
    Sorunu çözdüm kardeş ilk önce etc/apt/source.lst içini açıcaksın depoların bulunduğu yer içindeki yazan herşeyi sil daha sonra

    Kod:
    # Regular repositories
    deb http://http.kali.org/kali sana main non-free contrib
    deb http://security.kali.org/kali-security sana/updates main contrib non-free
    # Source repositories
    deb-src http://http.kali.org/kali sana main non-free contrib
    deb-src http://security.kali.org/kali-security sana/updates main contrib non-free 
    yapıştır ve kaydet
    apt-get update
    apt-get upgrade

    apt-get install php5-cgi ;)
     

Bu Sayfayı Paylaş

Share