1. Duyuruyu Kapat

Linux(Bütün dağıtımlar) kurulumunda hata [ACPI error]

'Soru & Cevap' forumunda muzimuz tarafından 28 Kasım 2017 tarihinde açılan konu

  1. muzimuz

    muzimuz New Member

    Katılım:
    28 Kasım 2017
    Mesaj:
    1
    Beğeniler:
    0
    Cinsiyet:
    Erkek
    Merhabalar öncelikle sorunum bütün linux dağıtımlarında ortaya çıkmakta, kali linux, ubuntu hepsinde aynı hatayı almaktayım;

    Olay şu şekilde gerçekleşiyor, linux için gerekli disk dosyasını indiriyorum. gerekli programlarla USB diske yazdırıyorum,

    Ardından bios ayarlarını yapıyorum (USB ile başlatma), ve kurulum ekranı geliyor. Bana uygun olan kurulumu seçiyorum, kurulum başlamadan ekran siyah oluyor ve bir ekranla karşılaşıyorum;

    Önce bu kodlar görülüyor:

    ACPI error [WLVD] namespace lookup failure, AE_NOT_FOUND (20170303/psargs-364)
    ACPI Error: Method parse/execution failed [\_SB.WLBU._STA] (Node ffff9bca16922be0), AE_NOT_FOUND (20170303/psparse-543)
    ACPI error [WLVD] namespace lookup failure, AE_NOT_FOUND (20170303/psargs-364)
    ACPI Error: Method parse/execution failed [\_SB.WLBU._STA] (Node ffff9bca16922be0), AE_NOT_FOUND (20170303/psparse-543)

    Sonra alt tarafta bu kodlar

    mount: mounting /dev/sda on /media failed: Invalid argument
    unmount: can't unmount /media: Invalid argument
    mount: mounting /dev/sda on /media failed: Invalid argument
    mount: mounting /dev/sdb on /media failed: Invalid argument
    unmount: can't unmount /media: Invalid argument
    mount: mounting /dev/sdb on /media failed: Invalid argument



    yaklaşık 1 saniye sürüyor ve kuruluma devam ediyor, dağıtım için gerekli olan bütün işlemleri yapıyorum ancak hep bir aksilik çıkıyor (kali linuxta Ağ ile alakalı kısmı kurarken hata veriyor, ubuntu kurulum için beklerken) Mantığım bu dağıtımlarının hata vermesinin sebebinin ilk ekranda çıkan ACPI errordan kaynaklandığını düşündürüyor..

    Ardından Gerçek kurulum değilde USB den(Live) başlatma yaptığımda linuxte çevremdeki hiç bir wifi ağı görünmüyor.

    Kafam çok karışık, linux ortamında yeni sayılırım. Bilgisayar müh. 1.sınıf öğrencisiyim

    Hata kaynağının Laptobumdan dolayı olduğunu düşünüyorum.



    Sistem özelliklerim şu;

    [​IMG]
    0


    Ağ Kartı: [01]: Realtek PCIe GBE Family Controller
    Connection Name: Ethernet
    Status: Media disconnected
    [02]: Realtek RTL8723BE 802.11 bgn Wi-Fi Adapter
    Connection Name: Wi-Fi
    DHCP Enabled: Yes
    DHCP Server: ****
    IP address(es)
    [01]: ****
    [02]: ****



    Yaptığım araştırmalara göre benim görüşüm ya ağ kartım yada biosumda bir sorun olduğu yönünde ancak dediğim gibi linuxte çok toyum.

    OKUYUP YARDIM İÇİN NEFES DAHİ ALANLARA ŞİMDİDEN TEŞEKKÜRLER VE SAYGILAR :) KOLAY GELSİN :)
     
  2. mr__x

    mr__x Member

    Katılım:
    29 Kasım 2017
    Mesaj:
    21
    Beğeniler:
    5
    Cinsiyet:
    Erkek
    Elementary Os kullanıyorum şuan ve bu işletim sistemi macos arayüzü gibi ayrıca standart bir kullanıcının bozma imkanı yok...Bir şey kurmak için deneyim gerekiyor bu yüzden standart kullanıcı program kurmak için onun magazasından kurması gerekiyor ha kuramaz mı farklı şekilde kurar ama biraz dolambaçlı...şık duruyor nvidia rahat kuruluyor fakat kali tools ları yükleyemedim olmuyor virtualbox ise kuruluyor boxes diye bir uygulama daha var magazasında sanallaştırma ile pentest yapma imkanı var...Ara ara windows a alternatif olarak kullanacam çünkü win10 çok kasıyor ara ara da kali linux ...neden hep kali değil çünkü güvenlik sebeplerinden dolayı.bazen önemli işleri yapmak istemiyor insan..kullanmak isteyen elementary loki yi öneriyorum.cocuklar içinde iyi olur...çünkü bozmaları çok zor.
     
  3. mr__x

    mr__x Member

    Katılım:
    29 Kasım 2017
    Mesaj:
    21
    Beğeniler:
    5
    Cinsiyet:
    Erkek
    hacı sunu yap: bios ayarlarına git boot ayarlarından uefi den legancy mode yap sonra kaliyi kurmaya çalış...tahminim windows'un gpt disk düzeninden kaynaklı...
     
  4. mr__x

    mr__x Member

    Katılım:
    29 Kasım 2017
    Mesaj:
    21
    Beğeniler:
    5
    Cinsiyet:
    Erkek
    Resimde Bios Mode uefi mode dan legancy yap...sonra rufus ile mbr için bios düzeni seç...usbye yak kaliyi...uefi mode da izin vermiyor grub yüklenmesine ...https://rufus.akeo.ie/pics/rufus_en.png resimdeki gibi gpt partition for uefi seç öyle yak bios da hiç bir değişiklik yapmadan kurmaya çalıs...
     

Bu Sayfayı Paylaş

Share