1.                                                

[Kurulum]Linux Üzerine Vmware Kurulum

'Linux Diğer' forumunda Al-Farabi tarafından 2 Eylül 2016 tarihinde açılan konu

  1. Al-Farabi

    Al-Farabi Albay

    Katılım:
    16 Ocak 2016
    Mesaj:
    1,345
    Beğeniler:
    126
    Ödül Puanları:
    63

    Konu ile ilgili bana gelen sorular doğrultusunda elimizden geldiğince dilimizin döndüğünce açıklamaya kurulumu göstermeye çalıştım.
    Öncelikle Kendi Sitesinden İndirmeliyiz
    İndirmek için bağlantıdaki adresten uygun olanı indiriniz.
    Farklı sürümler için sitenin Downloads sekmesini inceleyiniz.
    http://www.vmware.com/go/downloadplayer/
    [​IMG]
    İndirme işlemini onaylayınız.
    [​IMG]
    Vmware'in kurulum için ihtiyaç duyduğu bazı paket eklemesi yapıyoruz.
    Kod:
    sudo apt-get install build-essential linux-headers-`uname -r`
    Kurulumu başlatmak için indirdiğimiz konuma gitmeliyiz.
    Bu konum bende "Downloads" olduğu için komutlarım şu şekilde oldu;
    Kod:
    cd Downloads
    #İndirilenler konumuna git
    Kod:
    ls
    # Konumdakileri listele
    [​IMG]
    Bu konumdan indirdiğimiz dosyanın tam adını kopyalamalıyız.
    Komutumuz şu şekilde olmalı;
    Kod:
    gksudo bash ./VMware-Player-12.1.1-3770994.x86_64.bundle
    # Kurulumu başlatıyoruz
    [​IMG]
    Tamamdır yolu yarıladık, kurulum için resimleri takip edin.
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    Bu kısımda key istemekte kendiniz bir key satın almak veyahut bulmak zorundasınız.
    [​IMG]
    [​IMG]
    Kurulum İçin Biraz Bekleyin.
    [​IMG]
    Ve Sonunda Kurulum Tamamlandı !
    [​IMG]
    Programı çalıştırın.
    Gerekli alanı doldurun.
    Önerim herhangi bir gmail hesabı girmeniz zira key kabul etmiyor.
    [​IMG]
    Ve Son..
    [​IMG]
     
  2. kripteks

    kripteks New Member

    Katılım:
    23 Mayıs 2016
    Mesaj:
    40
    Beğeniler:
    0
    Ödül Puanları:
    0
    abi valla anlatımın çok çok güzel eline emeğine sağlık umarım o abi için faydalı bir içerik olmuştur :) :) :) :) :)
     
  3. hLtAkydn

    hLtAkydn New Member

    Katılım:
    7 Ağustos 2016
    Mesaj:
    13
    Beğeniler:
    0
    Ödül Puanları:
    0
    Emeğinize Sağlık Çok Güzel Bir Anlatım Olmuş.
     
  4. debian777

    debian777 Member

    Katılım:
    21 Nisan 2016
    Mesaj:
    143
    Beğeniler:
    9
    Ödül Puanları:
    18
    Eline sağlık :)
     
  5. qrdinary

    qrdinary New Member

    Katılım:
    10 Haziran 2016
    Mesaj:
    330
    Beğeniler:
    0
    Ödül Puanları:
    0
    Eline saglik
     
  6. shadowwalker23

    shadowwalker23 New Member

    Katılım:
    9 Eylül 2016
    Mesaj:
    12
    Beğeniler:
    0
    Ödül Puanları:
    1
    "A compatible version of gcc wasn't found" hatası verdi. Kali Linux 2016.2 versiyonu kullanıyorum ve gcc 6.1 yüklü.
     
  7. Al-Farabi

    Al-Farabi Albay

    Katılım:
    16 Ocak 2016
    Mesaj:
    1,345
    Beğeniler:
    126
    Ödül Puanları:
    63
    Kod:
    sudo apt-get install --reinstall gcc
    Deneyip Sonucu Belirt Lütfen
     
  8. shadowwalker23

    shadowwalker23 New Member

    Katılım:
    9 Eylül 2016
    Mesaj:
    12
    Beğeniler:
    0
    Ödül Puanları:
    1
    Denemiştim zaten ama olmadı. Çözemedim ama gerek de kalmadı.
     
  9. farhad9801

    farhad9801 New Member

    Katılım:
    17 Ocak 2016
    Mesaj:
    76
    Beğeniler:
    0
    Ödül Puanları:
    0
    ellerine saglik kardes. Acaba tema ve icon pack inin adini yazarmisin?
     
  10. Al-Farabi

    Al-Farabi Albay

    Katılım:
    16 Ocak 2016
    Mesaj:
    1,345
    Beğeniler:
    126
    Ödül Puanları:
    63
    Linux Mint Kullanıyorum
    Docky Eklentisi İle Bu Görünümü Kazandırabilirsiniz.
     
  11. StarsScream

    StarsScream Member

    Katılım:
    10 Mart 2016
    Mesaj:
    33
    Beğeniler:
    0
    Ödül Puanları:
    6
    Kalide kurmayı denedim fakat kurulum başarılı dedikten sonra böyle bir hata aldım A compatible version of gcc was not found. Neyden kaynaklıdır acaba?
     
  12. shadowwalker23

    shadowwalker23 New Member

    Katılım:
    9 Eylül 2016
    Mesaj:
    12
    Beğeniler:
    0
    Ödül Puanları:
    1
    Bu büyük ihtimalle kali linux sürümünden kaynaklanıyor. Gnome versiyonunu kullandığımız için olabilir. Ben de aynı hatayı aldım ama çözüm bulamadım.
     

Bu Sayfayı Paylaş

Share