1. Duyuruyu Kapat

Kali Linux

'Kali Linux Sürümleri' forumunda asdasdlo tarafından 10 Mayıs 2016 tarihinde açılan konu

  1. asdasdlo

    asdasdlo New Member

    Katılım:
    5 Ocak 2016
    Mesaj:
    7
    Beğeniler:
    0
    Ödül Puanları:
    0
    Arkadaşlar uzun zamandır açık kaynak işletim sistemlerine ilgim mevcut birçok kitap edindim çok araştırdım nihayetinde kısa bir zaman önce uğraşmaya başladım,lakin sürekli sorunlar ile karşılaştım günlerce sorunlarla uğraştım ama beni pes ettirecek duruma geldi en son çare sizler ile paylaşmak olduğunu düşündüm ve yardımcı olursanız size çok müteşekkir olurum...

    Sorunlarım.
    1-Depo konusunda sıkıntılar yaşadım güncellemeleri tam alamadım.
    2-Ağ adaptörüm ile bir türlü internet ile erişim kuramadım,sorunun driver olduğunu düşünüyorum ama ağ listesi ne ulaşıp şifre mi girdiğim taktirde bağlantıyı kurmuyor.Driver konusunda yardımcı olabilecek bir yiğit varmı ?
    3-Hangi sürümü önerirsiniz ?
    Bana yardımcı olursanız beni çok mutlu edersiniz biraz uzun oldu lakin güveniyorum sizlere...Teşekkürler
    NOT:AĞ ADAPTÖRÜMÜN MODELİ TL-WN8200ND
     
  2. MenIn

    MenIn Albay

    Katılım:
    21 Nisan 2016
    Mesaj:
    720
    Beğeniler:
    0
    Ödül Puanları:
    16
    Şehir:
    Belirtilmemiş
    S.a

    1. Güncelleme için http://docs.kali.org/general-use/kali-linux-sources-list-repositories linkten kurduğunuz sürüme uygun sourceyi seçin ve /etc/apt/sources.list'in içine kopyalayın. (Tabi içindekileri silin sonra). Daha sonra apt-get update && apt-get upgrade ile güncelleyin. Depo sorunu ortadan kalkmalı.

    3. 1 ve ya 2 sürümünü öneririm. 2016.1 sorunlu şuan. Kullanmayın bence.

    Ağ adaptörü için araştıracağım.
     
  3. asdasdlo

    asdasdlo New Member

    Katılım:
    5 Ocak 2016
    Mesaj:
    7
    Beğeniler:
    0
    Ödül Puanları:
    0
    Çok teşekkür ederim günlerce aradım bu adaptörün driver lerini ama ya ben kuramadım yada destek verilmiyor tp link in üst seviye teknik servisi ile dahi konuştum ama nafile...Açık kaynaklı işletim sistemlerine gerekli değeri / desteği vermiyorlar.
     
  4. MrX

    MrX Member

    Katılım:
    22 Mart 2016
    Mesaj:
    787
    Beğeniler:
    2
    Ödül Puanları:
    18
    Şehir:
    Belirtilmemiş
    1. sorunun cevabı
    Cevap :
    Kod:
    deb http://http.kali.org/kali kali main non-free contrib
    deb http://security.kali.org/kali-security kali/updates main contrib non-free
    deb-src http://http.kali.org/kali kali main non-free contrib
    deb-src http://security.kali.org/kali-security kali/updates main contrib non-free
    deb http://repo.kali.org/kali kali-bleeding-edge main
    #deb-src http://repo.kali.org/kali kali-bleeding-edge main
    
    Bunları etc/apt/sourcest.list e yapıştır ve sonra tekrar güncellemeyi dene

    3. sorunun cevabı
    cevap: kali linux 2.0 daha stabil fakat kali linux 2016.1 yeni çıktığı için bazı hataları var fakat yeni toolarıda var eğer hatalar önemli deil diyosan kali linux 2016.1 i tavsiye ederim
     
  5. asdasdlo

    asdasdlo New Member

    Katılım:
    5 Ocak 2016
    Mesaj:
    7
    Beğeniler:
    0
    Ödül Puanları:
    0
    Hatalar ile uğraşmaktan gerçekten bıktım bana indirebileceğim sorun yaşamıyacağım bir link verirseniz mutlu olurum.Tam sürüm olursa sevinirm
     
  6. ProHacker

    ProHacker Albay

    Katılım:
    20 Mart 2016
    Mesaj:
    434
    Beğeniler:
    0
    Ödül Puanları:
    0
    Şehir:
    Belirtilmemiş
    Tplink hangi model?
    Bende 8192cu var
    Takınca algılıyordu ama bug vardı.
    Düzelttim
     
  7. MenIn

    MenIn Albay

    Katılım:
    21 Nisan 2016
    Mesaj:
    720
    Beğeniler:
    0
    Ödül Puanları:
    16
    Şehir:
    Belirtilmemiş
    http://cdimage.kali.org/ istediğiniz sürümü indirebilirsiniz. Ancak dikkat i386 yani 32bit. Gerçi biliyorsunuzdur zaten.
     
  8. MrX

    MrX Member

    Katılım:
    22 Mart 2016
    Mesaj:
    787
    Beğeniler:
    2
    Ödül Puanları:
    18
    Şehir:
    Belirtilmemiş
    Kali linux 2.0 ı indire bilirsin fakat kendi sitesinde bulabiliceğini sanmıyorum 2016.1 çıkınca tüm indirmeler 2016.1 in oldu diye biliyorum şimdi sana indire biliceğin bir link atarım
     
  9. asdasdlo

    asdasdlo New Member

    Katılım:
    5 Ocak 2016
    Mesaj:
    7
    Beğeniler:
    0
    Ödül Puanları:
    0
    4 gb ram im mevcut sanırsam 64 bit idealdir , lakin driver konusunda sıkıntı yaşarmıyım onuda bilmiyorum o yüzden ona göre temiz bir indirme olsun istiyorum,İlginiz için teşekkür ederim...
     
  10. MrX

    MrX Member

    Katılım:
    22 Mart 2016
    Mesaj:
    787
    Beğeniler:
    2
    Ödül Puanları:
    18
    Şehir:
    Belirtilmemiş
  11. asdasdlo

    asdasdlo New Member

    Katılım:
    5 Ocak 2016
    Mesaj:
    7
    Beğeniler:
    0
    Ödül Puanları:
    0
    Hocam ne oldu adaptör hakkında birşey bulabildinizmi
     
  12. ProHacker

    ProHacker Albay

    Katılım:
    20 Mart 2016
    Mesaj:
    434
    Beğeniler:
    0
    Ödül Puanları:
    0
    Şehir:
    Belirtilmemiş
    Driver yükleme Çözümü:

    Sırasıyla:

    Kod:
    lsmod | grep rtl8
    
    Kod:
    sudo apt-get install linux-headers-$(uname -r) build-essential dkms git
    Kod:
    git clone https://github.com/pvaret/rtl8192cu-fixes.git
    Kod:
    sudo dkms add ./rtl8192cu-fixes
    Kod:
    sudo dkms install 8192cu/1.10
    Kod:
    sudo depmod -a
    Kod:
    sudo cp ./rtl8192cu-fixes/blacklist-native-rtl8192.conf /etc/modprobe.d/
    
    Kod:
    sudo cp ./rtl8192cu-fixes/8192cu-disable-power-management.conf /etc/modprobe.d/
    
    Kod:
    sudo reboot
    Kesinlikle yüklüyor. Ben yükledim.
     
  13. ProHacker

    ProHacker Albay

    Katılım:
    20 Mart 2016
    Mesaj:
    434
    Beğeniler:
    0
    Ödül Puanları:
    0
    Şehir:
    Belirtilmemiş
    @asdasdlo kardeşim sen de dene çözecektir. Senin modeli yazdığımda rtl8192cu çıkıyor. Aynı driver'a sahip.
     
  14. asdasdlo

    asdasdlo New Member

    Katılım:
    5 Ocak 2016
    Mesaj:
    7
    Beğeniler:
    0
    Ödül Puanları:
    0
    Teşekkür ederim deniyeceğim sonucu yazıcagım..
     

Bu Sayfayı Paylaş