1. Duyuruyu Kapat

Kali Linux Hata Lütfen Yardım Edin :(

'Soru & Cevap' forumunda yusufbey00 tarafından 6 Haziran 2017 tarihinde açılan konu

  1. yusufbey00

    yusufbey00 Well-Known Member

    Katılım:
    18 Mayıs 2017
    Mesaj:
    55
    Beğeniler:
    1
    Cinsiyet:
    Erkek
    Arkadaşlar konsola msfupdate yazdığımza şöyle bir hata ile karşılaşıyorum. Lütfen yardım edin :(
    [​IMG]
     
  2. RichWarrior

    RichWarrior Albay

    Katılım:
    19 Şubat 2016
    Mesaj:
    235
    Beğeniler:
    56
    Şehir:
    (34) İstanbul Avrupa
    Web Sitesi:
    depolarında sorun gözüküyor. Kali linux dokuman sayfasından orjinal depolar ile depoları güncelle sonra tekrar dene.
     
  3. yusufbey00

    yusufbey00 Well-Known Member

    Katılım:
    18 Mayıs 2017
    Mesaj:
    55
    Beğeniler:
    1
    Cinsiyet:
    Erkek
    O dediğini nasıl yapacağım? Linux ta yeniyim :D
     
  4. yusufbey00

    yusufbey00 Well-Known Member

    Katılım:
    18 Mayıs 2017
    Mesaj:
    55
    Beğeniler:
    1
    Cinsiyet:
    Erkek
    Bilen yok mu ? :(
     
  5. Baltazar

    Baltazar Member

    Katılım:
    7 Haziran 2017
    Mesaj:
    5
    Beğeniler:
    0
    Cinsiyet:
    Erkek
    Merhaba, bende uzman sayılmam ancak
    • sudo apt-get update
    komutu ile repository lerinizi güncelliyebilirsiniz diye biliyorum.
     
  6. yusufbey00

    yusufbey00 Well-Known Member

    Katılım:
    18 Mayıs 2017
    Mesaj:
    55
    Beğeniler:
    1
    Cinsiyet:
    Erkek
    Arkadaşlar yardım edin lütfen :( kendi sources.list inizi de paylaşabilirsiniz. msfupdate komutu da çalışmıyor metasploit-framework u yüklememe rağmen depolarını en baştan nasıl yenilerim? yardım lütfen.
     
  7. tababa86

    tababa86 Albay

    Katılım:
    12 Mart 2016
    Mesaj:
    975
    Beğeniler:
    67
    Cinsiyet:
    Erkek
    Şehir:
    Kore
    apt-get update ve apt-get upgrade deyince güncelleniyor metasploit ...
    #nano /etc/apt/sources.list
    sonra
    rolling kullanıyorsan sadece sunu ekle
    PHP:
    deb http://http.kali.org/kali kali-rolling main contrib non-free
    kaydet çık...
    sonra yukarıdaki komutları dene güncelle yükselt msf güncellenir...
    kaynak:http://docs.kali.org/general-use/kali-linux-sources-list-repositories
     
    yusufbey00 bunu beğendi.
  8. yusufbey00

    yusufbey00 Well-Known Member

    Katılım:
    18 Mayıs 2017
    Mesaj:
    55
    Beğeniler:
    1
    Cinsiyet:
    Erkek
    Direk en üste ekleyecek miyim? Birşey silecek miyim? ve rolling ne oluyor?
     
  9. yusufbey00

    yusufbey00 Well-Known Member

    Katılım:
    18 Mayıs 2017
    Mesaj:
    55
    Beğeniler:
    1
    Cinsiyet:
    Erkek
    Valla kafayı yemek üzereyim kali ne kadar sorunlu arkadaş. şu lanet sources.listi nasıl yapcağız adım adım yazar mısınız? dediklerinizi yaptım yinede msfupdate çalışmıyor ve apt-get update dedikten sonra şu hatayı alıyorum

    W: Target Packages (main/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:14
    W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:14
    W: Target Translations (main/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:14
    W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:14
    W: Target DEP-11 (main/dep11/Components-i386.yml) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:14
    W: Target DEP-11 (main/dep11/Components-all.yml) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:14
    W: Target DEP-11-icons (main/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:14

    Anlamadım gitti. Yardımlarınızı bekliyorum.
     
  10. battaniye1

    battaniye1 Member

    Katılım:
    9 Haziran 2017
    Mesaj:
    7
    Beğeniler:
    0
    Cinsiyet:
    Erkek
    deb http://http.kali.org/kali kali-rolling main contrib non-free
    # For source package access, uncomment the following line
    # deb-src http://http.kali.org/kali kali-rolling main contrib non-free

    deb http://http.kali.org/kali sana main non-free contrib
    deb http://security.kali.org/kali-security sana/updates main contrib non-free
    # For source package access, uncomment the following line
    # deb-src http://http.kali.org/kali sana main non-free contrib
     
  11. battaniye1

    battaniye1 Member

    Katılım:
    9 Haziran 2017
    Mesaj:
    7
    Beğeniler:
    0
    Cinsiyet:
    Erkek
    Ordakileri silip paylaştıgımı yapıştır hocam kaydet çık problemi hallolur buyuk ihtimal :) hadi kolay gelsin
     
  12. yusufbey00

    yusufbey00 Well-Known Member

    Katılım:
    18 Mayıs 2017
    Mesaj:
    55
    Beğeniler:
    1
    Cinsiyet:
    Erkek
    apt-get update komutlarını flan kullanmam gerek mi ? Gerekse hangi komutları yazacağım ?
     
  13. tekroot

    tekroot Well-Known Member

    Katılım:
    11 Ekim 2016
    Mesaj:
    365
    Beğeniler:
    37
    Cinsiyet:
    Erkek
    Meslek:
    programlama teknik yazılım bilgisayar elektronik
    Şehir:
    İstanbul
    apt-get update
    apt-get dist-upgrade
    reboot
     
  14. yusufbey00

    yusufbey00 Well-Known Member

    Katılım:
    18 Mayıs 2017
    Mesaj:
    55
    Beğeniler:
    1
    Cinsiyet:
    Erkek
    msfupdate komutunu yazdığımda şöyle bir yazı ile karşılaşıyorum

    msfupdate is no longer supported when Metasploit is part of the operating
    system. Please use 'apt update; apt install metasploit-framework'

    çözümü nedir?
     
  15. teslabey

    teslabey Member

    Katılım:
    3 Mayıs 2017
    Mesaj:
    13
    Beğeniler:
    1
    Cinsiyet:
    Erkek
    Meslek:
    Öğrenci
    Şehir:
    Erzincan
    Web Sitesi:
    zaten cevabı vermiş :D
    apt update yaptıktan sonra apt install metasploit-framework yaz
     
  16. f-society

    f-society Well-Known Member

    Katılım:
    31 Ağustos 2016
    Mesaj:
    62
    Beğeniler:
    3
    Dostum hala çözemediysen hangi Kali Linux sürümünü kullanıyorsun söyle yardımcı olayım.
     
  17. yusufbey00

    yusufbey00 Well-Known Member

    Katılım:
    18 Mayıs 2017
    Mesaj:
    55
    Beğeniler:
    1
    Cinsiyet:
    Erkek
    Bende zaten metasploit yüklü ki msfconsole flan açılıyor niye öyle bir hata veriyor anlamadım?
     
  18. yusufbey00

    yusufbey00 Well-Known Member

    Katılım:
    18 Mayıs 2017
    Mesaj:
    55
    Beğeniler:
    1
    Cinsiyet:
    Erkek
    Dediklerini yaptım ama bu seferde apt-get update yazınca şu hatayı alıyorum
    W: The repository 'http://http.kali.org/kali sana Release' does not have a Release file.
    N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
    N: See apt-secure(8) manpage for repository creation and user configuration details.
    W: The repository 'http://security.kali.org/kali-security sana/updates Release' does not have a Release file.
    N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
    N: See apt-secure(8) manpage for repository creation and user configuration details.
    E: Failed to fetch http://http.kali.org/kali/dists/sana/main/binary-i386/Packages 404 Not Found
    E: Failed to fetch http://security.kali.org/kali-security/dists/sana/updates/main/binary-i386/Packages 404 Not Found
    E: Some index files failed to download. They have been ignored, or old ones used instead.
    Bu hatanın bir önemi var mı?
     
  19. yusufbey00

    yusufbey00 Well-Known Member

    Katılım:
    18 Mayıs 2017
    Mesaj:
    55
    Beğeniler:
    1
    Cinsiyet:
    Erkek
    Sanırım çözülmedi birşey güncellendi galiba fakat apt-get update yazınca birşeyler yükleniyor ve şöyle bir hata ile karşılaşıyorum

    W: The repository 'http://http.kali.org/kali sana Release' does not have a Release file.
    N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
    N: See apt-secure(8) manpage for repository creation and user configuration details.
    W: The repository 'http://security.kali.org/kali-security sana/updates Release' does not have a Release file.
    N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
    N: See apt-secure(8) manpage for repository creation and user configuration details.
    E: Failed to fetch http://http.kali.org/kali/dists/sana/main/binary-i386/Packages 404 Not Found
    E: Failed to fetch http://security.kali.org/kali-security/dists/sana/updates/main/binary-i386/Packages 404 Not Found
    E: Some index files failed to download. They have been ignored, or old ones used instead.
     
  20. '/etc/apt/sources.list' hatalı önce onu düzenlemelisin.
     

Bu Sayfayı Paylaş

Share