1.                                                

Kali Linux "Aşağıdaki paketler karşılanmamış bağımlılıklara sahip"

'Soru & Cevap' forumunda cprecius tarafından 24 Şubat 2019 tarihinde açılan konu

  1. cprecius

    cprecius New Member

    Katılım:
    24 Şubat 2019
    Mesaj:
    1
    Beğeniler:
    0
    Ödül Puanları:
    1
    Cinsiyet:
    Erkek

    Kali bilgisayarıma Monodevelop kurmak istiyorum. Ancak kurmaya çalıştığımda ne yaparsam yapayım başlıktaki hatayı vermekte.

    -----------

    Bazı paketler kurulamadı. Bu durum, olanaksız bir durum istemiş
    olduğunuzu ya da kararsız (unstable) dağıtımı kullandığınızı ve
    bazı paketlerin henüz oluşturulamamış ya da oluşturulmakta
    olduğunu gösterir.
    Aşağıdaki bilgiler durumu çözmenize yardımcı olabilir:

    Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:
    mono-complete : Bağımlılıklar: monodoc-manual (= 5.16.0.220-0xamarin5+debian9b1) ama kurulmayacak
    mono-devel : Bağımlılıklar: pkg-config ama kurulabilir değil
    E: Sorunlar giderilemedi, tutulan bozuk paketleriniz var.
    --------------

    Her şeyi denedim bir türlü toparlayamadım. C# üzerinde bir çalışma yapmam lazım ve sırf bunun için ek Windows kurmak istemiyorum. Kali üzerinde C# kod yazmanın en verimli yolu nedir? Eğer bu çalışmazsa o şekilde deneyebilirim.
     
  2. tekroot

    tekroot Active Member

    Katılım:
    11 Ekim 2016
    Mesaj:
    274
    Beğeniler:
    37
    Ödül Puanları:
    28
    Cinsiyet:
    Erkek
    Meslek:
    programlama teknik yazılım bilgisayar elektronik
    Şehir:
    Unknown
    slm dostum kurulum icin asagidaki kod kullan
    sudo apt-get update
    sudo apt-get install -f
    sudo apt-get install mono-complete
    sudo apt-get install mtools

    kolay gelsin
     

Bu Sayfayı Paylaş

Share