1. Duyuruyu Kapat

Kali Linux 2016.2 wine problemi [YARDIM]

'Soru & Cevap' forumunda beyazsapka tarafından 16 Nisan 2017 tarihinde açılan konu

  1. beyazsapka

    beyazsapka New Member

    Katılım:
    16 Nisan 2017
    Mesaj:
    1
    Beğeniler:
    0
    Kali Linux 2016.2 yi kurdum dün, daha sonra wine ile DarkComet.exe yi açmayı denedim ve wine32 nin olmadığını söyledi. Bende update ve upgrade işlemlerini yaptım. Wine 32 yi de install komutu ile yükledim.

    Program sorunsuz çalıştı. Sanal bilgisayarı kapattım.

    Bir sonraki açışımda, Giriş ekranında Şifre ve Kullanıcı adımı doğru girmeme rağmen giriş ekranı 2 - 3 saniyeliğine kaybolup geri geliyordu ve benden tekrar şifre istiyordu. Bende CTRL + ALT + F2 kombinasyonu ile text mod a geçtim ve o şekilde şifremi girince Giriş yapabildim. Fakat şimdi de Text moddan gui moda nasıl geçeceğimi araştırdım. Bir türlü yapamadım.

    Komut satırında tekrar update ve upgrade çalıştırdım. Uzun bir yükleme sürecinden sonra sorunsuz bir şekilde açıldı.

    Daha sonra DarkComet.exe yi çalıştırmayı denedim ve şu hatayı aldım.

    err:winediag:SECUR32_initNTLMSP ntlm_auth was not found or is outdated. Make sure that ntlm_auth >= 3.0.25 is in your path. Usually, you can find it in the winbind package of your distribution.

    Yardımcı olursanız sevinirim. Internetim aşırı yavaşladığından şimdilik son versiyonu indiremiyorum. DarkCometi kullanmak istememin sebebi portsuz uzak ağ dinlemesini çözmek. Kötü amaçlar için kullanmıyorum. Ben de böyle soruları cevaplarken içimde tereddütler oluşuyor, acaba bu adam kime zarar verecek diye falan. Bunu böyle belirtmek istedim.

    Teşekkürler.
     
  2. poyrazkaan

    poyrazkaan Active Member

    Katılım:
    8 Haziran 2016
    Mesaj:
    44
    Beğeniler:
    1
    bende de aynı sorun oldu sildim tekrar yükledim.
     
  3. tekroot

    tekroot Well-Known Member

    Katılım:
    11 Ekim 2016
    Mesaj:
    247
    Beğeniler:
    21
    Cinsiyet:
    Erkek
    Meslek:
    programlama teknik yazılım bilgisayar elektronik
    Şehir:
    İstanbul
    arkadaslar bu 2016.2 surum sorunlari baya asti onun icin 4.9.0-kali3-amd64 #1 SMP Debian 4.9.18-1kali1 (2017-04-04) x86_64 GNU/Linux
    2017-04-04) surumu cikarilmistir 2016 sildim yeni surum 2017 olani kursum ses sorunu guncel cogu herseyi guncellenmis kurmanizi tavsiye ederim
     
  4. tekroot

    tekroot Well-Known Member

    Katılım:
    11 Ekim 2016
    Mesaj:
    247
    Beğeniler:
    21
    Cinsiyet:
    Erkek
    Meslek:
    programlama teknik yazılım bilgisayar elektronik
    Şehir:
    İstanbul
  5. tekroot

    tekroot Well-Known Member

    Katılım:
    11 Ekim 2016
    Mesaj:
    247
    Beğeniler:
    21
    Cinsiyet:
    Erkek
    Meslek:
    programlama teknik yazılım bilgisayar elektronik
    Şehir:
    İstanbul
    poyrazkaan bunu beğendi.
  6. poyrazkaan

    poyrazkaan Active Member

    Katılım:
    8 Haziran 2016
    Mesaj:
    44
    Beğeniler:
    1
  7. tekroot

    tekroot Well-Known Member

    Katılım:
    11 Ekim 2016
    Mesaj:
    247
    Beğeniler:
    21
    Cinsiyet:
    Erkek
    Meslek:
    programlama teknik yazılım bilgisayar elektronik
    Şehir:
    İstanbul
    sizde sagolun eski herzaman eskidir
     
    poyrazkaan bunu beğendi.

Bu Sayfayı Paylaş

Share