1. Duyuruyu Kapat

Kali Linux 2.0 Skype Kurulumu

'Dökümanlar' forumunda MacTavish tarafından 8 Şubat 2016 tarihinde açılan konu

  1. MacTavish

    MacTavish Moderator

    Katılım:
    14 Temmuz 2015
    Mesaj:
    890
    Beğeniler:
    15
    Ödül Puanları:
    18
    Cinsiyet:
    Erkek
    Web Sitesi:
    Evet Arkadaşlar Bu Konuda Skype Kurulumunu Yapacağız. Bu Konu Ne Kadar Gereksiz veya Basit Gibi Görünsede Kali 2.0'da Yaşadığımız Sorunda Skype Yüklenmeyebiliyor.Ve Aşağıdaki Sorun Oluşuyor.

    [​IMG]

    Bu Konunun Sonunda İnşallah Bu Soruna Çözüm Olacağız..

    -Haydi Bismillah

    İlk Olarak Depolarımız Sağlam Olmalıdır.Bunun İçin Aşağıdaki Depoları /root/etc/apt Bölümündeki sources.list dosyasını gedit ile Açarak Bunları Ekleyelim.


    Kod:
    # 
    
    
    # deb cdrom:[Debian GNU/Linux 2.0 _Sana_ - Official Snapshot amd64 LIVE/INSTALL Binary 20150811-08:02]/ sana contrib main non-free
    
    #deb cdrom:[Debian GNU/Linux 2.0 _Sana_ - Official Snapshot amd64 LIVE/INSTALL Binary 20150811-08:02]/ sana contrib main non-free
    
    # Regular repositories
    deb http://http.kali.org/kali sana main non-free contrib
    deb http://security.kali.org/kali-security sana/updates main contrib non-free
    # Source repositories
    deb-src http://http.kali.org/kali sana main non-free contrib
    deb-src http://security.kali.org/kali-security sana/updates main contrib non-free


    -Depolar Yüklendikten Sonra Şu Komutu Verelim.

    Kod:
    apt-get update && apt-get upgrade


    NOT: Bu Komutta Size Paketler Yüklensin Mi Gibi Sorulacak Sorulara Y veya E Cevabını Vererek Devam Edelim

    Ardından gdebi Paketini Yüklememiz Gerek Bunun İçin Komutumuz..


    Kod:
    apt-get install gdebi
    Paketimiz Başarılı Bir Şekilde Yüklendikten Emin Olduktan Sonra Diğer Aşamaya Geçelim...

    Şu Komutu Verelim..


    Kod:
    dpkg --remove-architecture i386
    NOT: Bazılarımız Bu Komutta Sorun Yaşayabilir. Sorun Yaşarlarsa Hiç Önemli Değil Devam Edin..

    Aşağıdaki Komutaları Sırasıyla Verelim..


    Kod:
    apt-get autoclean
    
    apt-get autoremove
    apt-get purge
    apt-get -f install


    Skype'nin Kaldırıldığından Emin Olalım..

    Kod:
    apt-get remove skype
    Şimdi Bir Skype Dosyası Oluşturup Skype Debian Paketini Temizinden Oraya İndirelim..

    Komutumuz..


    Kod:
    mkdir Skype
    
    cd Skype
    wget -O skype-install.deb http://www.skype.com/go/getskype-linux-deb
    
    Son Olarak Paketimizi Sorunsuz Bir Şekilde Yükleyelim..

    Kod:
    gdebi skype-install.deb
    Ve Sonuç:

    [​IMG]
    [​IMG]
    [​IMG]

    NOT1: İndirdimiz ve Oluşturduğumuz Skype Dosyasınız SAKIN SİLMEYİN Yoksa Skype Gider..
    NOT2: Yabancı Kaynakta Gördüm Elimden Geldiğince Türkçeleştirmeye Çalıştım Yararlı Olması Dileğiyle..
    NOT3: Bundan Faydalanarak Team Viewer v.b Gibi Uygulamalarında Yaşanan Sorunları Çözebilirsiniz

    ALLAH'A EMANET.
     
  2. DUMBAS

    DUMBAS Yarbay

    Katılım:
    12 Ocak 2016
    Mesaj:
    181
    Beğeniler:
    0
    Ödül Puanları:
    16
    Şehir:
    Belirtilmemiş
    ALlah razı olsun
     
  3. hector06

    hector06 New Member

    Katılım:
    17 Ocak 2016
    Mesaj:
    10
    Beğeniler:
    0
    Ödül Puanları:
    0
    [email protected]:~# dpkg --remove-architecture i386
    dpkg: uyarı: yabancı olmayan 'i386' mimarisi kaldırılamıyor

    -------------------------------------------------
    [email protected]:~/Skype# gdebi skype-install.deb
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Bu paket kaldırılabilir
    Wrong architecture 'i386'

    kardeşim Selamun Aleyküm ben bu iki hatadan dolayı kurulum yapamadım yardımcı olabilir misin acaba
    sistemim amd64 değiştirdim kodda ama yine olmadı
     
  4. MacTavish

    MacTavish Moderator

    Katılım:
    14 Temmuz 2015
    Mesaj:
    890
    Beğeniler:
    15
    Ödül Puanları:
    18
    Cinsiyet:
    Erkek
    Web Sitesi:
    Bu Komutu Verdikten Sonra Tekrar gdebi ile skypeyi yüklemeye denermisin
    Kod:
    apt-get install -f
     
  5. hector06

    hector06 New Member

    Katılım:
    17 Ocak 2016
    Mesaj:
    10
    Beğeniler:
    0
    Ödül Puanları:
    0
    Oldu kardeşim çok teşekkür ederim
     
  6. MacTavish

    MacTavish Moderator

    Katılım:
    14 Temmuz 2015
    Mesaj:
    890
    Beğeniler:
    15
    Ödül Puanları:
    18
    Cinsiyet:
    Erkek
    Web Sitesi:
    Rica Ederim :)
     
  7. DUMBAS

    DUMBAS Yarbay

    Katılım:
    12 Ocak 2016
    Mesaj:
    181
    Beğeniler:
    0
    Ödül Puanları:
    16
    Şehir:
    Belirtilmemiş
    [email protected]:~/Skype# gdebi skype-install.deb
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Bu paket kaldırılabilir
    Wrong architecture 'i386'
    bende dediğinizi yaptım fakat olmadı
     
  8. 1umutla

    1umutla New Member

    Katılım:
    29 Mart 2016
    Mesaj:
    14
    Beğeniler:
    0
    Ödül Puanları:
    0
    aynısı yaptım olmadı
     
  9. farhad9801

    farhad9801 New Member

    Katılım:
    17 Ocak 2016
    Mesaj:
    76
    Beğeniler:
    0
    Ödül Puanları:
    0
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    This package is uninstallable
    Wrong architecture 'i386'

    bu hata verdi
     
  10. N4S0RT4P45

    N4S0RT4P45 New Member

    Katılım:
    12 Aralık 2015
    Mesaj:
    25
    Beğeniler:
    0
    Ödül Puanları:
    1
    Ensar çok teşekkür ederim. Kurulumda aynı hatayı alıyordum. Sayende skype kuruldu.
     
  11. Siyah-Sancak

    Siyah-Sancak New Member

    Katılım:
    27 Haziran 2016
    Mesaj:
    19
    Beğeniler:
    0
    Ödül Puanları:
    0
    Yararlı ellerine sağlık kardeşim ..
     
  12. MH1999

    MH1999 New Member

    Katılım:
    15 Ağustos 2016
    Mesaj:
    27
    Beğeniler:
    0
    Ödül Puanları:
    0
    apt-get install gdebi
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package gdebi is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source

    E: Package 'gdebi' has no installation candidate
    abi bu hatayi aliyorum yardim edermisin?
     
  13. Al-Farabi

    Al-Farabi Albay

    Katılım:
    16 Ocak 2016
    Mesaj:
    1,212
    Beğeniler:
    12
    Ödül Puanları:
    38
    Şehir:
    -İ İslam
    Depolarını Güncellersen Düzelir Dostum
    http://kali-linuxtr.net/threads/kali-linux-2-0-guencel-depolar.1470/
     
  14. MH1999

    MH1999 New Member

    Katılım:
    15 Ağustos 2016
    Mesaj:
    27
    Beğeniler:
    0
    Ödül Puanları:
    0
  15. MH1999

    MH1999 New Member

    Katılım:
    15 Ağustos 2016
    Mesaj:
    27
    Beğeniler:
    0
    Ödül Puanları:
    0
  16. Al-Farabi

    Al-Farabi Albay

    Katılım:
    16 Ocak 2016
    Mesaj:
    1,212
    Beğeniler:
    12
    Ödül Puanları:
    38
    Şehir:
    -İ İslam
    apt-get install -f
    komutundan sonra tekrar yüklemeyi dene.
     
  17. MH1999

    MH1999 New Member

    Katılım:
    15 Ağustos 2016
    Mesaj:
    27
    Beğeniler:
    0
    Ödül Puanları:
    0
    [email protected]:~# apt-get install -f
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    [email protected]:~# apt-get install gdebi
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package gdebi is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source

    E: Package 'gdebi' has no installation candidate
    [email protected]:~#
     
  18. Al-Farabi

    Al-Farabi Albay

    Katılım:
    16 Ocak 2016
    Mesaj:
    1,212
    Beğeniler:
    12
    Ödül Puanları:
    38
    Şehir:
    -İ İslam
    Şu şekilde denese
    aptitude install gnome
     
  19. MH1999

    MH1999 New Member

    Katılım:
    15 Ağustos 2016
    Mesaj:
    27
    Beğeniler:
    0
    Ödül Puanları:
    0
    [email protected]:~# aptitude install gnome
    No candidate version found for gnome
    No candidate version found for gnome
    No packages will be installed, upgraded, or removed.
    0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    Need to get 0 B of archives. After unpacking 0 B will be used.

    [email protected]:~# apt-get install gdebi
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package gdebi is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source

    E: Package 'gdebi' has no installation candidate
    [email protected]:~#
    ayni hata :(
     
  20. Al-Farabi

    Al-Farabi Albay

    Katılım:
    16 Ocak 2016
    Mesaj:
    1,212
    Beğeniler:
    12
    Ödül Puanları:
    38
    Şehir:
    -İ İslam
    Sen yeni depoları ekleyip güncellediğinden emin misin ?
    Eğer depoları eklediysen
    apt-get upgrade && apt-get update && apt-get dist-upgrade
    komutuyla güncellle ondan sonra yüklenecektir.
     

Bu Sayfayı Paylaş