1.                                                

güncelleme sorunu

'Soru & Cevap' forumunda savasalp25 tarafından 3 Nisan 2019 tarihinde açılan konu

  1. savasalp25

    savasalp25 New Member

    Katılım:
    3 Nisan 2019
    Mesaj:
    6
    Beğeniler:
    0
    Ödül Puanları:
    1
    Cinsiyet:
    Erkek

    iyi akşamlar arkadaşlar güncellemede sıkıntı yaşıyorum yardımcı olurmusunuz
    sorun bu şekilde
    [email protected]:~# apt-get update
    İndir: 1 http://kali.download/kali kali-rolling InRelease [30,5 kB]
    Hata: 1 http://kali.download/kali kali-rolling InRelease
    Aşağıdaki imzalar geçersiz: EXPKEYSIG ED444FF07D8D0BF6 Kali Linux Repository <[email protected]>
    1 sn.'de 30,5 kB alındı (27,0 kB/s)
    Paket listeleri okunuyor... Bitti
    W: İmza doğrulama sırasında bir hata meydana geldi. Depo güncel değil ve önceki indeks dosyaları kullanılacak. GPG hatası: http://kali.download/kali kali-rolling InRelease: Aşağıdaki imzalar geçersiz: EXPKEYSIG ED444FF07D8D0BF6 Kali Linux Repository <[email protected]>
    W: http://http.kali.org/kali/dists/kali-rolling/InRelease alınamadı Aşağıdaki imzalar geçersiz: EXPKEYSIG ED444FF07D8D0BF6 Kali Linux Repository <[email protected]>
    W: Bazı indeks dosyaları indirilemedi. Bu dosyalar yok sayıldılar ya da önceki sürümleri kullanıldı.
    [email protected]:~#
     
  2. KaliBot

    KaliBot Albay

    Katılım:
    30 Haziran 2015
    Mesaj:
    558
    Beğeniler:
    59
    Ödül Puanları:
    12
    Web Sitesi:
    Merhaba,
    cat /etc/apt/sources.list çıktısını atarmısınız. ek olarak sources list içeriğini komple silip aşağıdakini repoyu ekleyip sorunuda giderebilirsiniz.

    Kod:
    deb http://http.kali.org/kali kali-rolling main non-free contrib
    
     
  3. savasalp25

    savasalp25 New Member

    Katılım:
    3 Nisan 2019
    Mesaj:
    6
    Beğeniler:
    0
    Ödül Puanları:
    1
    Cinsiyet:
    Erkek
     
  4. KaliBot

    KaliBot Albay

    Katılım:
    30 Haziran 2015
    Mesaj:
    558
    Beğeniler:
    59
    Ödül Puanları:
    12
    Web Sitesi:
    aşağıdaki komutları çalıştırıp denermisin keylerin süresi dolmuş.

    Kod:
    wget https://http.kali.org/kali/pool/main/k/kali-archive-keyring/kali-archive-keyring_2018.1_all.deb
    apt install ./kali-archive-keyring_2018.1_all.deb
    not 2. komut tam sonuç vermez ise alternatif olarak aşağıdakini deneyin

    Kod:
    dpkg -i kali-archive-keyring_2018.1_all.deb
     
  5. savasalp25

    savasalp25 New Member

    Katılım:
    3 Nisan 2019
    Mesaj:
    6
    Beğeniler:
    0
    Ödül Puanları:
    1
    Cinsiyet:
    Erkek

    teşekkür ederim işe yaradı güncellemeler geliyor yalnız şöyle bir sorunla karşılaştım bazı güncellemelerde nedenini hala çözemedim


    dpkg: uyarı: eski '/var/lib/inetsim/data/pop3' dizini silinemedi: Dizin boş değil
    dpkg: uyarı: eski '/var/lib/inetsim/data/ftp/ftproot' dizini silinemedi: Dizin boş değil
    dpkg: uyarı: eski '/var/lib/inetsim/data/ftp' dizini silinemedi: Dizin boş değil
    dpkg: uyarı: eski '/var/lib/inetsim/data/certs' dizini silinemedi: Dizin boş değil
    dpkg: uyarı: eski '/var/lib/inetsim/data/http/wwwroot' dizini silinemedi: Dizin boş değil
    dpkg: uyarı: eski '/var/lib/inetsim/data/http/fakefiles' dizini silinemedi: Dizin boş değil
    dpkg: uyarı: eski '/var/lib/inetsim/data/http' dizini silinemedi: Dizin boş değil
    dpkg: uyarı: eski '/var/lib/inetsim/data/quotd' dizini silinemedi: Dizin boş değil
    dpkg: uyarı: eski '/var/lib/inetsim/data/finger' dizini silinemedi: Dizin boş değil
    dpkg: uyarı: eski '/var/lib/inetsim/data/tftp/tftproot' dizini silinemedi: Dizin boş değil
    dpkg: uyarı: eski '/var/lib/inetsim/data/tftp' dizini silinemedi: Dizin boş değil
    dpkg: uyarı: eski '/var/lib/inetsim/data' dizini silinemedi: Dizin boş değil
    dpkg: uyarı: eski '/var/lib/inetsim' dizini silinemedi: Dizin boş değil


    bu hataları nasıl düzeltebilirim
     

Bu Sayfayı Paylaş

Share